viernes, 13 de febrero de 2015

Ya esta disponible para Android Lollipop Xposed Framework





Xposed Framework no necesita presentación para los lectores de este foro ni para la gran mayoria de usuarios de  Android.pues se acabo la espera. Xposed framework ya es compatible con Lollipop. Si eres un amante de la personalización, pues la popular aplicación ya está disponible para ti,pero eso sí, en forma  alpha, por lo que probablemente tenga algunos errores de estabilidad o rendimiento. Si aún así te atreves a usarla, recuerda realizar una copia de seguridad del sistema antes, pues la instalación toca componentes del sistema, siendo complicado el proceso de desinstalación. 

Si no estás familiarizado con Xposed, en pocas palabras, es una bendición para la comunidad de modding. Xposed no requiere flasheo de ninguna ROM, para funcionar pero trae un montón de personalización y mejoras solo tienes que tener ROOT en tu terminal. Es increíblemente fácil de usar y con un riesgo limitado. Y ahora, todos los entusiastas de Android  Lollipop pueden disfrutar de los beneficios de este fantástico proyecto en sus dispositivos. 

NOTA IMPORTANTE
no todos los dispositivos son compatibles,solo los que tenga un chip ARMv7 de 32 bits, por lo que los propietarios de sistemas de 64 bits aún tendrán que esperar un poco para recibir su capa de personalización favorita. y  todos los módulos deberían funcionar, ya que no existen cambios en la API, siendo un proceso transparente al usuario.
No instalar en dispositivos Samsung con stock ROM, les provocará bootloop